Problem with video loop in PowerPoint

It just would not play! I followed all the instructions about inserting video. Including this one which is as clear as a bell.
The image appeared in the Powerpoint, yet still it would not play in presentation mode. Finally, after much googling, I found the answer – a simple one! Videos in PowerPoint are not embedded, merely linked to. The problem lies in the player that Powerpoint uses being able to follow a path to the file (which should, incidentally, be in the same folder as the PowerPoint presentation).
This player is limited to following a path of only a certain number of characters (a hundred and something, as I recall). My video and Powerpoint was so deep in the folder structure, and the video loop had such a long file name, that the path exceeded the allotted characters.

Solution? Easy-peasy-lemon-squeazy…when you know how! Simply shorten the name of the video loop file. I suppose I could have copied the whole shebang onto my desktop and relinked the videos from there.

So now, job done! Everything plays nicely when it should It even works in PowerPoint Viewer, when packaged for CD. All that is left is to get the background music syncing with the voiceover and we’ll be done.

Advertisements

Leave a comment

Filed under Computer stuff, PowerPoint

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s